ClubLexus.fr, le club des passionnés dédié aux Lexus.

Annonce

<click to access partner site>

#1 Re : Problèmes, solutions et Rappels » Rx400h - code défaut P3108 » 02-03-2020 11:19:43

Panne trouvée :

Lorsqu'ils ont démonté mon moteur, ils ont cassé un morceau du connecteur qui est sur le compresseur(entouré en violet). Ce petit bout de plastique (entouré en violet) s'est glissé dans le fond du connecteur. Lorsqu'ils ont remis rebranché le connecteur, le bout de plastique a complètement tordu une broche.

connecteur

En le redressant avec beaucoup de précautions, le défaut n'est plus présent.
C'est agréable d'avoir la climatisation pour désembuer, surtout avec le temps actuel et les litres d'eau dans le coffre …. et oui j'ai le même problème d'infiltration que beaucoup.

#2 Re : Lexus RX » RX400h P0171 P0174 » 02-03-2020 10:47:49

Nicodu63 a écrit :

Il y a bien 2 sondes par cata soit 4 sondes au total

ok nico. elle se situe où ? j'ai passé la main entre le collecteur et le cata et je n'ai rien senti. A moins qu'elle soit sur le collecteur.

#3 Re : Problèmes, solutions et Rappels » Rx400h - code défaut P3108 » 16-02-2020 15:20:54

J'ai trouvé un arbre de localisation de panne sur un site russe : https://translate.google.fr/translate?h … rev=search

c'est super bien fait.

Résultat, j'ai un liaison entre le calculateur HV et le compresseur manquante. Suite au prochaine épisode.

#4 Problèmes, solutions et Rappels » Rx400h - code défaut P3108 » 15-02-2020 18:34:53

Maje_95
Réponses : 3

Salut à tous,

Suite à mon remplacement de moteur, j’ai le défaut P3108 lost communication with A/C system control modul qui reste présent dans le calculateur moteur.

J’imagine un connecteur mal enfoncé ou un fils agressé. quelqu’un aurait il le schéma électrique ?

#5 Re : Lexus RX » Mon RX 400 prend l' eau » 15-02-2020 18:01:54

AirIx a écrit :

Voilà le formulaire : https://forms.gle/uqiDjKMeMeVWWRuo7
Soyez indulgents car il y a forcément à y redire sur la forme. Mon objectif c'est d'abord d'avoir une idée plus précise du nombre de possesseurs de RX, combien ont des symptomes (ou pas), le modèle et l'année.
Je m'engage à ne rien diffuser et tout anonymiser (à part le pseudonyme, et encore si vous ne le voulez pas, contactez-moi), et dans tous les cas pour le moment je n'en fais rien.
On verra bien le résultat déjà, entre nous : je publierai quelques résultats (graphiques) quand on aura bien avancé.
Merci de jouer le jeu.  beer

Je déplacerai peut-être le post plutôt que de polluer celui de Michel : je vous écoute.


Fait également. Sympa l’initiative

Rajoute une petite ligne dans ton formulaire, genre j’autorise à utiliser mon adresse mail… C’est juste pour la RGPD

#6 Re : Lexus RX » RX400h P0171 P0174 » 15-02-2020 17:53:36

Bonjour à tous ,

Ça me chagrine quand même cette histoire de décalage de correction entre banc 1 et 2. Injecteurs contrôlés sur banc, le moteur a 70000kms, pas de prise d’air, normalement ça devrait être quasiment identiques. J’ai levé la voiture pour regarder la sonde lambda du banc 1 vu que celle du banc 2 a déjà été changée, surprise, il n’y en a pas ou alors j’ai mal vu.
Ceci explique peut être cela.
Il n’y a donc qu’une seule lambda amont et deux aval, une par catalyseur.

Xavier, pour le problème de ton copain, il faudrait voir les valeurs réelles des capteurs principaux de linjection. Avec la techstream c’est parfait.
Pour la prise d’air c’est entre le boîtier papillon et la culasse, joint de boîtier papillon sur tubulure plastique, joint entre tubulure plastique et collecteur alu, ou joint entre collecteur et culasse, mais ça ferait plus un régime accéléré au ralenti.
Ça peut être aussi le boîtier papillon, finalement c’est lui qui pilote le ralenti.

#7 Re : Lexus RX » RX400h P0171 P0174 » 24-12-2019 08:38:36

Chester a écrit :

On m'a toujours dit de ne JAMAIS toucher le fil du MAF avec quoi que ce soit
Je le nettoie avec  un nettoyant contact volatile que je laisse sécher avant de le remonter
Amha tu as eu de la chance de ne pas le casser...


C’est une très bonne recommandation si on ne sait pas comment fonctionne la pièce.

Si on connaît, il n’y aucun soucis, juste besoin d’être précautionneux.

+1 @priusfan

Moi je n’ai pas les memes valeurs de s-ltft entre banc 1 et 2... je soupçonne une fatigue de la lambda 1, la 2 ayant déjà été changée (jai d’ailleurs fais un Tuto à ce sujet). J’ai un écart de 4-6 point de plus que le banc 1.

#8 Re : Lexus RX » Mon RX 400 prend l' eau » 24-12-2019 08:25:39

michelvp a écrit :

Je ne crie pas victoire mais 0 goutte aujourd'hui.
Par contre, sans doute à cause du débranchement de la 12V, le moteur ne s' arrête jamais, il passe en Idle Check à l' arrêt ou tourne à 1000 tours sans consommation en roulant en électrique. J' ai tenté sans succès un ISC learning à la pedale. Le LTFT reste bien à 0, je tenterai un nettoyage de MAF.
Encore un truc à suivre.

Salut Michel,

Content que tu aies trouvé l’entrée d’eau.

Il faut que je m’y attelle moi aussi pour le même soucis.

Pour ton soucis moteur, je serais étonné que ce soit le débranchement de la batterie 12v qui en soit à l’origine.

#9 Re : Lexus RX » Quels pneus sur vos RX ? » 01-12-2019 16:56:34

Je monte des Pirelli scorpion verde.
Je les trouve vraiment bien.
Ils ont l’avantage d’être écologique et du coup émettent moins de CO2. Ce qui comme plutôt bien avec l’esprit du véhicule hybride.

C’est un modèle spécifique pour SUV.

#10 Re : Do it yourself & séances bricolage. » Avis sur les produits nettoyants FAP » 01-12-2019 16:50:19

Musachi a écrit :

Bonjour
hier j'ai acheter le produit et je l'ai fait boire a ma belle donc on va voir je vais faire passer le plein comme ça en roulant entre 3000 et 3500 tr/min on verra bien ce que cela donne. Je vous tiens au jus  big_smile

+1 pour le produit Spheretech.
Si le FAP est récupérable ce produit fonctionnera.
C’est un pote qui est le dirigeant de Spheretech.
L’idéal serait de mettre le bidon à l’entrée du filtre à carburant et de faire tourner le moteur 20 minutes en direct, c’est à dire à produit pur.
Il a conçu une machine qui fait l’analyse 5 gaz sur les moteurs diesel. Un peu comme on le faisait avant pour les essence.
Tous les Norauto l’ont. C’est l’ecodiag. Le passage est gratuit. Essaie d’aller passer un test, tu fais ensuite le produit, et après du repasse un test.

Essaie le produit.
Dans tous les cas, ça vaudrait le coup de sortir les 4 injecteurs et de les mettre chez un diéséliste pour contrôle.

#11 Re : Lexus RX » direction floue » 29-11-2019 11:02:06

bobaskis a écrit :

j'ai pris rdv chez lexus pour le 9/12, quand mon compte bancaire l'a appris il s'est mis en PLS...


smile

Post ton rapport de géométrie quand tu l’auras!

#13 Re : Lexus IS Gen1 » Voyant moteur et TRC off suite à dépannage hier lexus IS200 gen1 » 25-11-2019 18:05:13

Remplace tes joints avant d’aller plus loin. Ce sont des petits ronds, je pense que ça doit être comme sur les rx. Un couvre culasse avec 6 trous pour passer les bobines au travers, et du coup ils servent à l’étanchéité entre ces trous dans le couvre culasse et les puis de bougies dans la culasse.

Tu as quel KTS au boulot ?
C’est un super outil !

#15 Re : Lexus RX » Problème moteur: trou à l'accélération RX400h » 25-11-2019 15:10:07

Oui pour le test de compression.

Ça peut être bien de surveiller tes rates de combustions. Tu peux ne rien ressentir mais en avoir à l’outil diagnostic.

+1 pour le test de CO2

#16 Re : Multimedia embarqué » RX400h - montage RPI3 pour remplacer lecteur DVD HS » 25-11-2019 12:33:41

smu a écrit :

Vi, sympa, et bravo pour la réalisation !

Pour tes problèmes d'alim je pencherai pour un truc de ce genre : https://www.amazon.fr/MakerHawk-Raspber … Q5M9X&th=1
https://images-na.ssl-images-amazon.com … SX679_.jpg
ça permet d'arrêter le Pi proprement wink

Super je vais regarder... merci


Ajouté après 4h 45min 03s

SuperKaribou a écrit :

Sympa comme modif et vive l'impression 3D.

oui c'est un incroyable tout ce que tu peux faire avec une petite imprimante 3D.


un autre exemple :

6pfi.jpg

j'ai repris un vieux support de téléphone de voiture pour rajouter un support pour la prise de charge et un jack avec le logo lexus !

#17 Re : Problèmes, solutions et Rappels » RX400h - accoups et tremblements - Aventure INCROYABLE » 25-11-2019 12:09:22

SuperKaribou a écrit :

Pfiouuuuuu quelle histoire !!!!

Encore un gros merci à Nico63 et Priusfan pour leur partage de connaissance et à toi Maje pour ton retour en photo.

Du coup je me pose une question, qu'elle est la cause de cette culasse défectueuse  ?

La fuite, le niveau descend et de l’air rentre dans le circuit

Et aussi peut être une mauvaise purge parce que j’ai galère à la faire ... je me suis fatigué un outil simple pour la faire par gravité comme sur les vieilles auto

#18 Re : Problèmes, solutions et Rappels » RX400h voyant moteur allumé - besoin outil de diag Lexus » 25-11-2019 07:49:00

SuperKaribou a écrit :

C'est bien venu du coup collecteur chaud ?

Oui sans soucis ! Après j’y suis allé d’un coup sec

#19 Re : Lexus RX » Problème moteur: trou à l'accélération RX400h » 24-11-2019 22:49:47

helodi a écrit :

@Maje_95
Intéressant du coup ton retour !
J'ai trouvé ton post et en effet ce que tu y décris est très similaire à mon cas :-/

De ton côté tu n'avais pas d'huile dans le liquide de refroidissement? Pas de conso anormale d'huile ?
Combien de temps ça a mis pour que tu perde un cylindre?  Moi ça va fait presque 2 ans et 40 000 kms que ça dure...
Quel était le kilométrage de ton RX?

En tout cas si mon problème est bien le même que toi c'est la galère car je n'ai pas les compétences pour faire cela moi-même et je pense que c'est impensable financièrement de faire faire ça chez lexus sur un véhicule de plus de 200 000 kms, autant en racheter un autre à mon avis.

J’ai bien du roulé un bon bout de temps comme ça. Je l’ai acheté en mai 2016 avec 183000kms. J’ai eu la panne je crois 2ème semestre 2017 elle devait avoir entre 205 et 201000kms.
Ça a cassé définitivement en début 2019 et elle avait 235000kms.

Il faut déjà être sûr du diagnostic et aviser après !

Elle est de quelle année la tienne est tu as quelle kms exactement ?

Je n’avais pas de mélange eau/huile, mais j’avais l’eau qui allait dans l’échappement

#20 Re : Problèmes, solutions et Rappels » RX400h - accoups et tremblements - Aventure INCROYABLE » 24-11-2019 20:42:49

le normand a écrit :

J'espère que tu n'as pas payé trop cher le collégue B du collégue A ou qu'il t'as remboursé une bonne partie. Une fois encore Priusfan a brillé

Non je n’ai rien payé heureusement !

#21 Re : Problèmes, solutions et Rappels » RX400h - accoups et tremblements - Aventure INCROYABLE » 24-11-2019 18:16:52

omb34 a écrit :

Ben dis moi ; superbe boulot... pour démonter moi aucun soucis... mais pour remonter, c'est plutot une autre histoire lol

Le fils rouge sur le bouton roue et le fils vert sur le ....

Le garage était inaccessible pendant le mois où j’ai tout démonté, tout était étalé et rangé...

J’ai utilisé des petites pochette hermétiques pour les vis sur lesquelles j’écrivais l’endroit d’où elles provenaient, c’est un régal au remontage !

#22 Re : Problèmes, solutions et Rappels » RX400h - accoups et tremblements - Aventure INCROYABLE » 24-11-2019 18:00:34

AirIx a écrit :

Elle disait quoi madame pendant tout ca ?
Car vu l'état du bestiau, sur la voie publique, la mienne aurait pété un cable..

Elle était très inquiète surtout sur le fait de savoir si elle allait refonctionner un jour ! Après la dépose je l'ai faite devant le garage et c'est privé, c'est pas la rue, et j'habite dans un impasse d'une petite résidence, donc ça gêné personne.

#23 Re : Multimedia embarqué » RX400h - montage RPI3 pour remplacer lecteur DVD HS » 24-11-2019 17:56:12

omb34 a écrit :

C'est la lentille qui est morte?
J'ai eu un soucis sur mon chargeur CD de coffre Honda... Un copain bricoleur l'a démonté et a trouvé l'origine de la panne ; un petit ressort qui a sauté et qu'il a remis avec du fil à coudre...


Peut-être que j'avais ça. Après j'avais tout démonté, et je n'avais pas vu de ressort mal positionné ou autre chose mal monté. Enfin à priori, parce que je ne suis pas un expert en électronique.

Tu as raison, la lentille devait être morte.

De toute façon, le lecteur est irrécupérable maintenant !  tongue

Et puis l'avantage du RPI3 c'est que je brancher un disque dur. J'ai mis une rallonge USB qui remonte jusque dans la poche arrière du siège passager avant. Du coup, j'y glisse un disque dur et je peux faire la route jsuqu'en Russie avec les 3 petits derrières sans un cri ni un pleur lol !

#24 Re : Problèmes, solutions et Rappels » RX400h - accoups et tremblements - Aventure INCROYABLE » 24-11-2019 17:50:47

Astrix64 a écrit :

Avec deux phases inversées, tu essayes donc de démarrer le thermique à l'envers.  hmm

bah en fait, quand tu inverses les connecteurs, lorsque l'inverter veut lancer le MG qui est censé entraîner le vilebrequin, c'est le MG qui entraîne les roues qui reçoit l'alimentation, d'où les bons en avant que faisait le vh.

les connecteurs ont fait de telle façon que tu peux les inverser entre eux, mais tu ne peux brancher un connecteur à l'envers et du coup inverser les phases d'un moteur par exemple.


Ajouté après 01min 11s

priusfan a écrit :

Et en attendant la suite, voici une photo d'un bloc de 12 en cours de recharge.
Les éléments sont connectés en // à une alimentation réglable en tension et courant.
Alim réglée pour cette opération à 10,4V (8 x 1.3V) et limitée à 4,5A pour éviter échauffement.
http://priusfan.info/divers/biberonnage_batterie_rx.jpg


la méthode est top !!! Encore merci pour ton aide !  wink

#25 Multimedia embarqué » RX400h - montage RPI3 pour remplacer lecteur DVD HS » 24-11-2019 17:47:27

Maje_95
Réponses : 5

Salut à tous,

Sur mon RX400h, j'ai un lecteur DVD sous le siège passager avant avec les deux écrans dans les reposes têtes, mais, le lecteur ne lit rien. Il est tout simplement mort. L'ancien proprio me l'a vendu comme fonctionnant, et c'est pas le détail que j'ai vérifié, c'est de ma faute, et de toute façon je ne pense pas que j'aurais annulé la vente pour autant ! lol !

Du coup, j'ai monté un Raspberry en serveur média, je l'avais mis dans une petite boiîte en bois, mais ça faisait bricolage.

Je l'ai remonter d'une façon plus présentable, voici quelques explications et photos.

J'ai récupéré la carcasse du lecteur DVD, j'ai vidé toute l'électronique qu'il y avait dedans, j'ai imprime un support en impression 3D pour implanté le Raspberry et le transformateur 12v -> 5V
4scd.jpg

j'ai gardé un petit bout du circuit imprimé d'alimentation du lecteur DVD pour récupérer la connectique d'alimentation d'origine
cfrw.jpg

j'ai repris la façade avant pour utilise le bouton power et le capteur infrarouge
jmw4.jpg

j'ai repiqué le bornes du recepteur infrarouge d'origine pour les cabler sur les pins du RPI et j'ai repris le bornes du bouton power
em4f.jpg

j'ai utilisé le faisceau vidéo/son d'origine. Par contre, dommage que ce soit en RCA parce que le RPI dispose d'une sortie HDMI.
bn5u.jpg

et après quelques lignes de code dans le RPI via SSH, la télécommande d'origine lexus pilote le RPI !!!

j'ai juste un soucis pour l'alimentation et du coup j'ai redémonté tout du véhicule.
SI j'alimente le RPI via le +permanent, même si j'éteins le RPI, il reste en veille et du coup, la batterie se vide.
SI j'alimente le RPI via le +après contact, en cas de coupure du contact, comme un arrêt pipi sur l'autoroute, il faut que j'éteigne proprement (menu démarrer, eteindre, attendre 30 sec) et coupé le contact sinon la carde sd se corrompt. Et à chaque remise du contact le RPI redémarre.

Si quelqu'un connait moyen pour qu'il soit alimenté en +après contact, qu'il n'y ait qu'un appui sur un bouton qui puisse le démarrer, que la mise du contact ne l'allume pas et qu'un appui sur un autre bouton lance un script d'extinction propre. Dans ce cas là je lui mets une petite batterie, et lors des arrêts courts, il fonctionne toujours sans le contact ; lors des arrêts longs, un appui sur un bouton l'éteint et la seul façon de le redémarrer sera d'appuyer un bouton ON.

Pied de page des forums

Propulsé par FluxBB